Best Part of Ultima 9

Home Forums Ultima Forums Ultima 8 & 9 Best Part of Ultima 9

This topic contains 13 replies, has 4 voices, and was last updated by  Iceblade 4 years, 10 months ago.

  • Author
  • #2077

    Micro Magic

    Physics engine.

    Now that I’m playing u9 again, I dunno, it’s not that bad. The Beautiful Britannia patch really makes a hell of a difference. I mean, I can see the Avatar more clearly… that fog may have been the straw that was breaking the camels back. Also the fast avatar cheat is a MUST.

    So I loaded this game up after… 6 years now? Realizing its faults, and hoping to see past them. It took me a good 10-15 hours to get adjusted to the f1-f12 hotkeys, and I’m still not happy with the Avatar’s turn radius, if you know what I mean.

    Now that the game will play in high definition graphics, not crash so much, and the frame rate is good, with no fog, geeze, this game is pretty fun. Sure, it’s a tease seeing the bakery in Britain, with the oven and all the u7 ingredients you’d necessarily need. But I also made bread on Earth to kill LB with. Which is pretty cool. How many times do I need to bake bread anyway? Even if the option were there, I wouldn’t likely use it for long. And if I love using my imagination SOO much, I can pretend I’m making bread…

    I don’t think I’d ever used the ‘stone’ spell, or any spells too much in my first playthroughs. It must have lagged like hell or something. But I find that spamming the stone spell works pretty good to make sure I break all the boxes.

    I can’t say enough about turning the fog off. I don’t think I ever saw the birds on the bridge towards the shrine on compassion before. And if I did they’d be some blurry foggy little indistinguishable things. I mean, I can even see the avatar more clearly. What a pretty game this is when you can actually see it!

    Thanks to the guys at Forgotten World and Beautiful Britannia for making it so much more enjoyable!

  • #2079

    Micro Magic

    Hmm, can’t figure out how to show links to screen shots…


  • #2080


    Hmm, can’t figure out how to show links to screen shots…

      Use the IMG tags with [] around them, like link to image file[/img ]

    Only make sure to close up the tags so there are no spaces in them.  It’s normal BB Codes.


  • #2086

    Micro Magic

    Again, the best part is the physics engine! And the real time lighting effects from torches worked really well.

  • #2087


    That screenshot looks like something that REALLY shouldn’t be happening…

  • #2088


    Hilarious and beautiful at the same time.  Wow, the high resolution terrain really brings out the color of the potions.

    It is a pity the game’s scripting elements are so easy to screw up.  I just fixed the demon bug in valoria by changing a Trigger Once command’s item target. (only two bytes in the trigger file were altered) I’ll just throw that fix in with the rest of the patch, it was so simple.  That whole demon sequence is really quite complicated, lots of timers and triggers just to show 4 brief cutscenes of the other two guys fighting the demons and of course controlling the combat properties of those involved.

    Annoyingly, it would appear that AI battles between npcs or npcs and monsters will require heavy scripting. I was hoping for a slightly less script-controlled sequence for npc fighting to add a little bit of “party” combat.  Now it looks like it will be sequences that either look forced or just screw up. Oh well, we’ll see how it ends up.

  • #2090


    Here’s an interesting part of U9:  You can malign the world builders all you want over Cove and Empath Abbey, but you can’t say they were lazy.  It seems I’m always finding new things around the game world.  I just found an invisibility potion on a cliff near the waterfall on Earth.


  • #2091

    Micro Magic

    Last ones, I promise. It looks even better in game, in motion. Also photobucket resizes and distorts the pictures a bit.

    Eight! Count ’em eight skeletons all on screen in a Zoo! I have yet to crash at all because of all the junk and skeletons I’m putting in LB’s front yard. What a cool open world sandbox type of game!

    The last time I played u9 was in 2006. The computer was way better than the one I had in 2000, and u9 was less buggy than in 2000, but still too buggy to enjoy.

    Now, 2012, ULTIMA 9 RUNS LIKE A CHAMP! I mean, all settings on full, silky smooth animations, and camera movements are like butter. I get no hangups when closing the journal or spellbook, no hangup when picking up artifacts, no startup lag, and the crashes are practically nonexistent.

    The only repro crash I’ve had was while talking to Tydus in Moonglow. So I took your advice, turned the graphics down, and got through the conversation. Currently going through Yew, and having a lot of fun!

    Sure the story slaps you in the face with inconsistencies. Sometimes it holds your hand too much like when getting the AHM message from the stars, I would’ve actually liked to pick that out from a picture of stars… not have half the screen light up and say AHM! And other times it just says “take the west road out of Britain to get to Yew, I unblocked the road.” Then you take the logical route that’s blocked by stones and you’re wrong about it and pissed.

    But those things are inherently Richard Garriott. Ultima, to me, has always had very difficult, unique, unintuitive puzzles to solve.  Even with the slaps in the face to the story, the virtue aspects, at the very least, make you think. And that’s the heart of the story, even if it hurts when I see a lone grave, on a small island, off of the south shore of Paws that says “Here Lies Sir Gregory”…

    That’s one thing you can say U9 excelled in was world building. The Empath was pretty pathetic looking, and completely off geographically. But what about that sunken castle north of Yew? Was that ever explained in the story? You could always pretend the monk that ‘stayed at the Empath’, stayed at some sort of wine villa and the ‘real’ Empath sunk a few miles off.

    There’s also this road out in mountains, towards Yew, where each head on a stick is completely unique to each other. As far as I’ve seen, I haven’t seen a place unfinished, and I’m kinda looking because I saw LOTS of unfinished caves and things in Gothic 2-3.

    Something strange I noticed was a leaning tower in the water in between Britain and Britain’s light house. If you fly inside of it, you can see some sort of mechanism inside, as though the top were supposed to be pressure plated and drop down into the tower. Although I can’t make it do anything, and there’s nothing inside of it save for one staircase and the possible mechanism. Makes me wonder…

    I haven’t got to Valoria, but I got a kick out of the mayor/cripple/rat fight. The urgency, and the npcs walking in different directions. CLASSIC!

  • #2106


    Some of what you are seeing was added for Beautiful Britannia: leaning Britain tower, sunken castle near Yew

  • #2268


    Dang, just when you think you have explored everything in a game, you find something new.  Okay, so I’m exploring Valoria, collecting anything I can.  When I see this darker area with floiage over it.  I walk over it and end up in a spiked pit.   I look down and spot a Bag.  I was rather shocked to see it. In U9, these bags are worth doing anything to get (such as going back to Wrong).  At this point, I don’t really care as I always use the economy patch and have some 25 bags in my inventory alone. Still, really surprising to find this little hidden treasure.

    Oh and I also found an unfinished feature: the mortar and pestle can be used to crush reagents.  Clearly a component intended for use with alchemy and possibly even the binding ritual.  Unfortunately, the feature is very incomplete as the reagent isn’t destroyed and the product is just an iron ingot (a placeholder object essientially).


    In addition, I found an invisible Flame Sword buried into a stone on a small island near Valoria just to SW of the Shrine.


    Still, for all the complaints about interactivity and small size of the world, I still seem to find something I’ve missed.  And I’ve played this game at least 9 times if not more.

  • #2276

    Micro Magic

    Invisible flame sword?! Oh snap! Now this I’ve got to find!


    I wasn’t sure at first if Nightshade was supposed to be invisible or not. But I found an invis nightshade somewhere in the mage’s room in LB’s castle. 99% sure it was found there. Although, I could have found it in Despise, the whole mass kleptomania makes it hard to tell.


    Another dumb, noobie question, but I’m trying to backup my save files and I’m have a really hard time. I’ve done searches for .sav files, it’s not in the Ultima IX>savegame folder, I even made invisible files visible… I can’t find the saves… yet I know they must exist. I dled a save and put it in the savegame folder and it worked… and it was searchable… what am I doing wrong?


    I have about 40-50 skeletons running around LB’s castle and in the hedge maze. And I do not want to have to do that again! Fun fact, the mines in Cove/Minoc have respawning skeletons inside and next to the column. So, in theory, you can collect an infinite amount of skeletons. It’s pretty fun raining Meteors on them!

  • #2279


    That is odd. How many saves do you have?


    Also, I don’t think there are any nightshade in Despise, though I could be wrong.  I might not have searched the Despise’s nonfixed file for that reagent.


    As for the invisibility of nightshade, this is set via a translucency property rather than something inherent in the object type.  This almost certainly means any nightshade bought from a shop is visible (must be why you couldn’t buy them in the official game).  In addition, there might be a problem with the inventory removing properties on objects.  Also, the nightshade in Hythloth is visible probably because the world builders forgot to add the property.  I probably won’t bother fixing these issue for any patch.

  • #2280

    Micro Magic

    Oh boy, I save often and always to a different spot. I probably had upwards of 100-200 saves. I went through them about a week ago and deleted most of them. So I got down to about 20, and now I’m working that number back up. Just want to make sure it’s my PC’s problem and not from my ignorance.


    That’s interesting, Nightshade may have been planned to be transparent for the original game.  Or maybe it was only supposed to be visible at night! I have no problem with it, I just think it’s cool how I use invisible Nightshade to bind my spells.


    So I used to mortar and pestle last night! Which was pretty cool. To me, it made me think it was a quest element for the dying mage. I was unclear how to continue, I didn’t think it would make sense to use the Heal spell since heal can only be used on yourself. Maybe it was supposed to be used for some quest line to create a potion to help the mage. I dunno, that’s half the fun is filling in the blanks!


    Oh and I wanted to rebuttal Hacki’s claim that the Queen Gargoyle has never been in any other Ultima. That’s true, she never was. But I specifically tried to find a retcon from Ultima 6 speaking to the effect of how Gargoyles are born. Beh Lem doesn’t understand the term father or mother(none of them do, try it, it’s a unique dialogue option). They never explain how Gargoyles are born, it was specifically left a mystery. So the fact that the Gargoyles kept a secret and had a queen doesn’t retcon anything, in fact, it ties up a lose storyline element!


  • #4970


    I was just rereading this and I noticed something an inaccuracy in your first post.  You can bake bread in the game. There is even a book nearby the oven that tells you how to do it.

    And as for the skeleton respawning thing.  While I intend to neutralize 90% of skeleton spawn points (almost all in Covetous), I won’t be removing all of them. The ones I plan on removing on almost all of the ones in Covetous and those West of Britain as part of successfully completing the Ruby-skeleton quest.  If you ignore the quest, then the respawns will remain active.

You must be logged in to reply to this topic.